pixel mapper error

Please check the FAQ - Knowledgebase first
This forum is not the place to request for urgent assistance

If you have an urgent support request or have a problem concerning registration, serial numbers, orders, personal info etc.. you must go there to post a trouble ticket instead of using this forum.

Moderators: Jdoniaute, crustea

pixel mapper error

Postby bazzerk » Fri Nov 26, 2010 12:44 am

Since Upgrading to MM2.2 the LED mapper is no longer working. When I double click the mapper an error box opens up saying "the selected file is not a visual file or could not be opened, please select another one from the menu" . the Program opens but the display is ghosted and no actual grid exists. . when i try to set a surface resolution the same error box opens again.. the MM and LED mapper worked perfectly before the 2.2 upgrade . any clues as to how to fix it. HOW DO I ACCESS THE REPAIR PART OF THE SOFTWARE INSTALL cheers bazz barrett
Posts: 2
Joined: Mon Nov 22, 2010 4:16 am

Return to Support & Assistance

Who is online

Users browsing this forum: No registered users and 4 guests