Mediamaster 5.1.1 (demo) and MA-onPC (3.3.2.2) problems

Share your thoughts / tips / comments / ideas about ArKaos MediaMaster with other users.

Moderator: Jdoniaute

Mediamaster 5.1.1 (demo) and MA-onPC (3.3.2.2) problems

Postby andreac8 » Thu Jan 04, 2018 3:13 pm

Hi to everyone, i have to test Arkaos mediamaster (demo) before buy it for a work in Apryl.
I have to test it with GrandMA2 (on-pc, no wings). On the grandMA2 on-pc the artnet protocol is disabled and you can't enable it, but the MA-Net2 works well, and you can use it through your pc's network interface card.
I have the GrandMA on-pc in a workstation, and in another workstation there are Arkaos and a visualizer with lights and ledwalls.
If i open Arkaos and the visualizer (same pc) the msex of Arkaos works, because i can see my videos on the visualizer that use citp protocol (msex).
If i open the grandMA on-pc in the other pc and connect them through a crossed ethernet cable, the ma-net works, because on the visualizer (setted to recive dmx through ma-net) i can see the lights moving.
If i patch Arkaos and set it in ma-net, it does'n work and i can't even see it on my grandMA using citp.
If i use for example Avolites in artnet and set Arkaos and the visualizer in artnet mode without changing anything else, all works perfectly.
All the firewalls are disabled and i tryed with 192.168.x.x, 2.x.x.x, 10.x.x.x changing only the last number or only the last but one number. Nothing.
I tryed to restart before Arkaos and then Grandma on-pc and the other way around. Nothing.
What could be? Where is the mistake?
Thanks in advance, Andrea.
andreac8
Newbie
 
Posts: 1
Joined: Thu Jan 04, 2018 2:37 pm

Return to MediaMaster - DMX video software for lighting designers

Who is online

Users browsing this forum: No registered users and 1 guest

cron